Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #24312

    Hi, if you view the demo page with the Safari browser under windows, a lot of icons don’t show. Especially for the search icon in the header it’s misleading.

    I checked the entypo character page with the Safari/Windows configuration; there you can see that only 30% of the icons show.

    I found a workaround here: can you recommend this?




    I also noticed this problem today and thought maybe it was just my version of Safari. I’m going to try it out tomorrow, thanks Katharina, hopefully they do add it to the next version.


    I’ve tried the above workaround Katharina, but it didn’t work for me?

    Though then I go to their official website: in Safari for Windows and half the icons are missing. So in reality I think it is just that Safari Windows shouldn’t exist! Considering it’s for Mac.. though it still doesn’t help those people who unfortunantely have adopted it into their internet experience.

    So are you saying you got all of the images to display on Safari for Windows? Because I’ve checked on Mac Safari and they look fine.





    You use Safari for Windows? They stopped making Safari for Windows over a year ago. This theme doesn’t support Safari for Windows as far as I know, since neither does Apple. :)

    I myself am unhappy that Apple ended support, but eh, why support a browser that is not even supported by the manufacturer and that accounts for .03% of web visitors?





    Thanks for that Nick, all I need is a reference like you have given to me to show my clients.





    Glad Nick could help :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Entypo Font in Safari (Win)’ is closed to new replies.