Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #168517

    Hi, with the new version, this don’t works:

    <center><span class=”av_font_icon avia-icon-pos-left avia-font-entypo-fontello” style=”color: #000000; font-size: 150px;”>⌂</span></center> 

    how to fix this?

    Thanks!!

    Xavier.

    #168721

    Hey xpoveda!

    Can you be more specific? And a link to your website would be useful

    Best regards,
    Yigit

    #168809

    Hi Yigit!!

    Before last upgrade enfold i had this instruction HTML and the pages with which entypo loaded icons I wanted, by assigning the code, size and color I needed dynamically.

    Now do not charge anything or charged erroneously. As I would have to do to have that functionality as the previous version if you would?

    Thank you!

    Xavier.

    #169206

    Hi!

    It is working. I even tried to change the icon from entypo character map: http://www.entypo.com/characters/

    <center><span class="”av_font_icon avia-font-entypo-fontello" style="font-size: 50px;">✉</span></center>

    This is the result.

    Cheers!
    Ismael

    #169995

    Hi Ismael with this character works ✉ but, for example, not with this 

    These 2 characters have in entypo table (http://www.entypo.com/characters/)

    Thanks!!!

    Xavier.

    #169998

    the character is #9993 (ok) and #59171 (nok).

    Thanks!!!.

    #170010

    How can I add Facebook icon to my footer using this method?
    I generated the webfont at http://fontello.com/, the uploaded the .zip file via the enfold panel.
    The last part is the one I’m missing, how can I add the icon in a text widget?

    Any help is appreciated.

    Jorge.

    #170032

    Same problem like xpoveda. Since the last update all social icons are missing.

    i use them in the footer like that:
    <span class=”av_font_icon avia-font-entypo-fontello” style=”font-size:20px”></span>

    But when i look in the character map at http://www.entypo.com/characters/, they are also missing on that page. All Entypo Social Extention icons are blank.

    #170343

    Hello!

    Please don’t use icons that are blank when you visit the site http://www.entypo.com/characters/

    You can also get more icons on http://fontello.com/ . Use the Enfold > General Settings > Iconfont Manager.

    Best regards,
    Ismael

    #170477

    I did this but I’m missing how to “type” the code in an html widget. Can you point me to where can I see how to do this please.

    #171317

    hi Ismael, i see perfect all icons of the page http://www.entypo.com/characters/.

    is a problem of upgrade enfold version, any solution?

    tnanks!!

    xavier.

    #171342

    Hey!

    Go to a regular blank page and use the Enfold magic wand icon to then select the Font Icon option. Use the pop up to generate the code for your chosen icon and then copy and paste it wherever you need that doesn’t have the shortcode magic wand icon.

    If the icon is not in the list shown then it isn’t included by default and you would need to add in your own icons following this guide:

    Regards,
    Devin

    #171412

    fantastic devin, thanks so much

    #172294

    Glad I could help :)

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘entypo fonts dont works’ is closed to new replies.