Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #165914

    I get the “Error 404 – page not found” on my Pages after upgrading to wordpress 3.6. I use the %postname% permalink option. If i change to default, the permalinks come back online, but my WPML site wouldn’t work.

    I tried refreshing the .htaccess file as recommended by different online forums but it didn’t fix the issue.

    Any ideas?

    P.S. my site is trinitybrooklyn.org

    #167921

    Hey trntest!

    Try completely deleting the htacess file. It may need to be completely regenerated by WordPress.

    Regards,
    Devin

    #173188

    Yes I tried that, and also saved the Permalinks again and that didn’t work. Any other options?

    I currently have the Permalinks set back to default as workaround, which breaks several of my on-page links. The downside to this also is i can’t use multiple language sites.

    #173421

    Hi!

    Please try this plugin: http://wordpress.org/plugins/rewrite-rules-inspector/

    Regards,
    Ismael

    #177211
    This reply has been marked as private.
    #177805

    Hi!

    The rewrite rules seem to be ok for me. Did you try to deactivate all plugins? If the permalinks start to work afterwards a plugin causes the issue.

    Cheers!
    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Error 404 – page not found’ is closed to new replies.