Tagged: ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #24990

    Hi,

    I was working on my webpage (www.elcometer.cl) when a change made all the pages lost all links to contents. All pages show the menu and sidebars but no content.

    The only think i temember doing was a change in functions.php but i reverse that change.

    Thanks!.

    #125394

    Hi,

    Did you change the permalink settings on Settings > Permalink?

    Regards,

    Ismael

    #125395

    Hi Ismael,

    No I didn’t change anything, Common settings are by “Day and Name”, and product permalink predefined.

    #125396

    Hi,

    Please override the theme files via FTP. Maybe you accidentally remove something.

    Try to revert back to default permalink settings. You should read about permalink settings on http://codex.wordpress.org/Using_Permalinks, look for .htaccess.

    Regards,

    Ismael

    #125397

    Hi Ismael,

    I did what you told me with no good results but it helped.

    As i was checking the permalins realized that WPML Plugging mess whit them, so i uninstall WPML and the webpage was shown in English.

    But i reinstall it, and as soon i activate the problem reappears.

    Running WPML Multilingual CMS 2.7.1.

    Should i Go to WPML Forums?

    Thanks.

    #125398

    Hi,

    You should probably follow this link. See mine and formateins’ solution.

    http://www.kriesi.at/support/topic/some-problems-404-permalink-and-wpml

    Regards,

    Ismael

    #125399

    Ismael,

    Thanks for your help.

    After reading your response, and making some test, the problem was tah with Enfold+Woocommerce+WPML the system was out of memory.

    I couldnt make it run, i’m checking all the steps to increase the memory, but as soon i deactivale WPML or woocommerce the rest of the site starts working OK.

    Thanks for your help!

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Error 404 – Page not found on all pages.’ is closed to new replies.