Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #19686

    Hi

    Last week i update Flashlight to 1.9 version and WordPress to 3.5 (see link http://www.kriesi.at/support/topic/problem-with-imagen-into-blog-post-and-with-screen-refresh?replies=1#post-92488)

    After several attemps and problems finally i disable all the plugins, reinstalled Flashlight and its works!!! (no more WSOD and no more problems with “add media” button when i write a post).

    But, no every things gonna be good news… Now i have a problem to show my 7 portfolio items to my visitors… when i try to access to any Portfolio item like for example (http://www.amateurdigitalphoto.com/portfolio-item/photos-of-gargoyles/) it’s show 404 error.

    When i access through admin i can see the 7 portfolio items, can edit and can add photos but No works when i browse the web.

    For example, now added to http://www.amateurdigitalphoto.com/portfolio-item/photos-of-gargoyles the a foot photo….

    More details: Now, since last reinstall, no plugin is active.

    Can some help me please…

    #104581

    I decided return to WordPress 3.4.2 and Flashlight 1.7 :-(

    No solution for the combination of Plugin+theme1.9+3.5 wordpress :-(( When works Blog, portfolio show 404 error, if portfolio works, blog doesn’t…..

    #104582

    Did you try to rewrite/flush the permalinks? Go to Settings > permalinks and select the default permalink structure. Then hit the save button and reload the settings page. Then switch back to a custom “pretty” permalink structure and it the save button again. This will force WP to rewrite the htaccess file and to save the new rewrite rules in the databnase.

    #104583

    Hi Dude,

    I had the same problem a couple weeks ago and took the advice to flush the permalinks settings and this resolved the issue I had on http://www.photographybykrishanthi.co.uk/ and not being able to see the Portfolio items.

    The issue I have is that it has happened again. I’ve done the same solution and all is well but I wanted to know if there’s any reason it would happen again and/or keep happening in the future? I wanted to have a viable answer for the client I built the site for.

    Thanks,

    #104584

    Hi alanaburton,

    Unfortunately is just an issue wordpress has sometimes. I’ve never really dug into why it happens but the short version is wordpress can cause issues with the .htaccess file and ‘flushing the permalinks’ just allows wordpress to re-set the file.

    You could potentially change the permissions on the file so that wordpress can’t modify it, that should keep your permalink settings but would just make them unable to be set by the options within wordpress unless the permissions are changed back.

    Regards,

    Devin

    #104585

    I removed Bullet Proof Security plugin and the W3Cache plugin and my blank / 404 errors fixed them selves

    #104586

    Thanks for the additional tips :)

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Error 404 when try to see my Portfolio Items’ is closed to new replies.