Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #737391

    Hi,
    I am trying to use templates that I saved on my website, but every time I try it gives me this error: “Error fetching content – please reload the page and try again message”.
    I have tried to clear cache and to disable plugins, but it didn’t help. What else could be the problem?
    Thank you very much,
    Dean

    #737552

    Hey deanbz121,

    Please send us a temporary admin login and login URL so that we can have a closer look. You can post the details in the Private Content section of your reply.

    Best regards,
    Rikard

    #738592

    Hello, I have the same problem. You found a reason or solution? Thanks!

    Sven

    #738594

    Hey!

    It was an issue we have already fixed in Enfold 3.8.4, so please firstly make sure you are using the latest version 3.8.4 – http://www.kriesi.at/documentation/enfold/updating-your-theme-files/
    Then, please flush browser cache and refresh your page a few times – http://wiki.scratch.mit.edu/wiki/Hard_Refresh

    Cheers!
    Yigit

    #738597

    I have the latest version, but it seems to work now.

    Thanks for the fast answer!

    #738598

    Hi,

    Glad it worked for you! :)

    We will keep the thread open and will wait to hear from the creator of this thread. If you have any other questions or issues, please feel free to start a new thread.

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.