Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #18740


    after updating to Version 3.5 of WordPress I got following error in the footer:

    Warning: Missing argument 2 for wpdb::prepare(), called in /www/htdocs/w00a1ee5/wordpress/wp-content/themes/twicet/footer.php on line 6 and defined in /www/htdocs/w00a1ee5/wordpress/wp-includes/wp-db.php on line 990


    My programing-skills are very poor and I don’t unterstand how i have to change the argument in footer.php.

    Thank you very much


    Hi Quasimodo,

    Have you made any backup to your site before upgrading it to WordPress 3.5. The theme is not yet compatible with the current version of WordPress. I’d recommend to wait for the theme developer’s further update but I think it will take a while. If you want to downgrade your WordPress version, try to check this link:

    Hope this helps.




    Hi Ismael,

    thank you for you fast response.

    Yes I do have a backup, but for now the theme seems to work fine with WP 3.5, except the problem described above.

    best regards


    I think a plugin triggers this error. Probably it uses the wp_footer(); hook in footer.php – that’s why the error occurs in footer.php. Please deactivate all third party plugins and activate them one by one to find the incompatible plugin.


    Sorry for my late reaction, I hadn’t enough time to make further tests, but with the new WP Update 3.5.1 the problem was solved ;-)

    Thank you anyway for your help and availability.


    Glad its working correctly now :)

    Let us know if you have any other questions or issues.



Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Error in Footer after Update to WP 3.5’ is closed to new replies.