Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21342

    Since a few days I get the following error when I try to access the timeline.

    Code:
    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 64 bytes) in /www/htdocs/xxx/wp-includes/meta.php on line 569

    Is this a known error or could it be a conflict caused by any 3rd party plugin?

    E11

    #111435

    Hi E11

    It seems the server just ran out of memory when trying to process the page. Try increasing it following one of the techniques listed here: http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Regards,

    Devin

    #111436

    Hello Devin,

    sorry for the late response. The tip was very useful and helped to fix the problem.

    Without having any issues while accessing the timeline items it grows to ~800 items.

    Since a few days error message occurs again.

    Extending memory limit to 128 doesnt solve the issue.

    Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 81 bytes) in /www/htdocs/xxxx/wp-includes/meta.php on line 571

    Is there any aother workaround available or do I have to remove timeline from public side?

    Regards

    E11

    #111437

    Hey!

    It seems like the timeline eats up too much memory in your case and even 128M are not enough. If possible try to double the allocated php memory and set it to 256M.

    Best regards,

    Peter

    #111438

    Hello Peter,

    increasing memory to 256M has solved the problem.

    Thanks

    E11

    #111439

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Error with timeline’ is closed to new replies.