Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #100


    Why am I getting this error when i try to activate the theme Fatal error: Class ‘Walker_Nav_Menu’ not found in /home/ytsvdhye/public_html/ on line 3



    Sounds like you are not uisng the latest version of wordpress. Please update to wordpress 3.0, since the latest version of the theme now only works with that wordpress version


    After reading this, I went ahead and updated my WP to 3.0 and the whole thing went blank :(


    Please deactivate all plugins you’re using. If you can’t access the WordPress admin panel anymore rename your plugins folder via ftp – this will deactivate the plugins automatically. Do you use the latest version of Display (Version 2.0)?

    The Dude

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Error’ is closed to new replies.