Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #28922

    Hi, after WordPress update, the theme presents 2 main errors:

    - A javascript error: “Block UI requires jQuery 1.2.3 or later!” (I have already modify in woocommerce the new javascript files but nothing changed)

    - the links of the main menu doesn’t work anymore and the pages appear empty.

    Please, let me know

    thanks

    #139147

    Hi franz78_franz78,

    If you have not already updated Replete to version 1.5 you’ll need to do that to use WordPress 3.6.

    For a quick guide on updating your theme take a look at this video on updating the Enfold theme via FTP: https:/vimeo.com/channels/aviathemes/67209750

    Regards,

    Devin

    #139148

    Hi Devin, thanks for your reply.

    Update the following files:

    file style.css: updated version number

    folder framework: several bug-fixes and improvements

    folder js: some javascript updates

    folder config-woocommerce: small woocommerce related updates

    but the problem persists.

    please, let me know.

    thanks

    #139149

    Have you check with the author of the plugins you are using? Seems like its a plugin issue that doesn’t recognize the new version of jquery being included with WordPress 3.6 (which is 1.10).

    For some reference see: http://wordpress.org/support/topic/wordpress-36-and-jqueryblockui-version-problem-solution

    So it isn’t a theme issue but something caused by a plugin which needs to be updated.

    #139150

    I don’t think so, because the menu does not link to the pages anymore.

    #139151

    First disable all active plugins besides WooCommerce and see if the issue continues. If we can also see the site and issue live we can inspect the code and see whats going on.

    Regards,

    Devin

    #139152

    Hi,

    I think I have the same problem: http://www.valan.de/.

    I deactivated all plugins besides woocommerce but nothing happened. is there a solution?

    regards,

    max

    #139153

    Hi Max,

    It looks like you still have plugins active when viewing the site now. Make sure that you are disabling all plugins including those that interact with WooCommerce like the shareyourcart plugin.

    Regrds,

    Devin

    #139154

    WooCommerce – Facebook Tab was the PlugIn which caused the JS-problems!

    #139155

    Hi!

    Glad you found the culprit :)

    Best regards,

    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Errors after update to WordPress 3.6’ is closed to new replies.