Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #22265

    I am occasionally getting the following errors from the Enfold admin screen. They appear at the top of the page, just below the WordPress bar.

    Warning: simplexml_load_file() [function.simplexml-load-file]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file(http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file() [function.simplexml-load-file]: I/O warning : failed to load external entity “http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml” in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    #115127

    Here is another error I just got, on the update page for the w3 cache plugin:

    Warning: simplexml_load_file() [function.simplexml-load-file]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    Warning: simplexml_load_file(http://www.kriesi.at/themes/wp-content/uploads/avia_xml/Enfold-Updates.xml) [function.simplexml-load-file]: failed to open stream: no suitable wrapper could be found in /nfs/c07/h04/mnt/106557/domains/lenscraft.com/html/wp-content/themes/enfold/framework/php/class-update-notifier.php on line 62

    #115128

    Hi!

    Don’t open new threads for the same issue: http://www.kriesi.at/support/topic/random-errors

    We released an update which should fix the issue. You can download it from themeforest.

    Regards,

    Peter

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Errors in Enfold Admin pages’ is closed to new replies.