Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #192667

    Every time I use the theme flashlight I can not upload pictures, I get the following error message: 500 Internal Server Error

    I used another theme and had no problems at all uploading pictures. Could you please send me another copy of Flashlight theme…I think the one I purchased is corrupted. Thank you for your help.

    #192745

    Hi Carlos!

    Please login to your themeforest account and download the theme again.

    Best regards,
    Ismael

    #192792

    Thank you Ismael, I did and I have the same problem…I tested it over and over again…I activate another theme and I can download multiple pictures…I activate Flashlight and try to download pictures and get the error message. I uninstalled Flashlight and re-installed it…I redownloaded the theme again and installed it and the same problem…please help. Thank you.

    #192794

    Fatal error: Maximum execution time of 30 seconds exceeded in /home/content/66/9562866/html/Pictures/wp-includes/class-wp-image-editor-imagick.php on line 333

    I get the above message.

    #192827

    Hi!

    Please try to increase the allocated memory in the wp-config.php and set it to 128M: http://codex.wordpress.org/Editing_wp-config.php#Increasing_memory_allocated_to_PHP

    Cheers!
    Peter

    #193267

    Thank you, I will try that.

    #193269

    I will try to find someone who knows how to do this…I purchased this theme thinking all I had to do was upload it and install it like most themes…I did not know that I had to do all these modifications for it to work…with the other themes I just upload them and I can immediately upload pictures without having to do any modifications…Could you please be more detailed as to how to perform the above, I’m not a programmer, I’m just a cop trying to create a website. If you can just let me download a copy of the theme that has all these changes made to it, I would greatly appreciate it. If I can not figure this out and if nobody can give me child instructions, I would like to request a refund since your program is not delivering as promised and time is very valuable, I need a theme that is ready to upload and work. Thanks again for all of your help and fast response. Thank you.
    Respectfully;
    Carl

    #193285

    Ok Peter, I changed it to 128M and I’m still getting the same error message…I removed the theme Flashlight and activated “Twenty Thirteen” theme, I uploaded 4 pictures into the media library and it worked perfectly. I downloaded Flashlight again from Themeforest in my account. Re-installed it again with the 128M allocated, activated it. I tried to download the same 4 pictures and got the same http Error. I deactivated Flashlight and activated Twenty Thirteen, uploaded the same 4 pictures and it worked perfectly without any errors…HELP PLEASE…THIS IS TAKING TOO LONG. I already changed the allocated memory to 128M and also the download time…the problem is in your end! Something wrong with Flashlight…I downloaded both the one with all the instructions which creates an error and the one with only the usable files…they both don’t work. Could you please e-mail me a file you know for sure works…I need a new Flashlight file to try it. The ones on ThemeForest are not working….Thank you for your help and assistance. Greatly appreciated.
    Carl.

    #193561

    Ok, we figured it out…we went and renamed the php.ini file to php5.ini in WordPress and that did it! Seems to be working, the funny thing is only Flashlight was not allowing me to upload large files…all other themes I tried, I had no problem. I hope this helps someone else.

    #193572

    Hey!

    Glad you found the solution. It’s sounds weird without a deep investigation but I guess your hoster has some restrictions (or default settings) in place when you just use the default php.ini and the different file name may force the server to load different settings.

    Best regards,
    Peter

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Everytime I use the Theme Flashlight I can not upload pictures’ is closed to new replies.