Tagged: , , , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #26167

    same page in english is ok – http://tasoskoukouvitis.com/enfold2/createyourself/

    page in greek gets its excerpt text bold – http://tasoskoukouvitis.com/enfold2/el/createyourself/

    plz. help

    #129545

    Hi!

    something must be getting confused between theme styling & WPML… different color schemes for pages in different languages…

    something must be getting confused between theme styling & WPML… different color schemes for pages in different languages…

    plz check

    #129546

    Hi,

    you need to configure the theme options for each language – i.e. you can set a different logo, different colors, different copyright text, etc for each language. Just select the current language from the language dropdown in the admin panel; the theme name will change – eg to Enfold (DE) if you select German – then you can configure & save the options for the German website. Then select another language and configure the options for this language, etc.

    #129547

    thx dude, i know that…

    but… there is no style directive saying that the excerpt in blog posts should be bold (and thus also colored) in greek site…

    am i missing something ? can u check plz

    thx!

    #129548

    Hi!

    It seems like there’s an unclosed “strong” element which affects the entire website. w3cvalidator says that after

    <strong>Επιτρέπονται τα φάρμακα κατά...

    a closing strong tag is missing…

    Best regards,

    Peter

    #129549

    thaaaaaaaaaaaaaaaaaaaaaanks!!! :-)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘excerpt in blog loop gets bold (but only for greek text…)’ is closed to new replies.