Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3767

    Apologies if the answer to this has been posted elsewhere, but the exclude= function for excluding pages from the main menu doesn’t seem to be working. I have entered exclude=24 in the Levitation > Page navigation settings, and page id 24 still shows up in my menu.

    Please advise.

    #43640

    Hey,

    the exclude code works for me here (WP 3.1.1). Are you sure that you used the right page id? Are you using any page listing, etc. plugins? Please try to exclude other pages.

    #43641

    Yes, I’m using WP 3.1.1. But never mind – I found a way to display the pages I want in the menu without using exclude.

    More importantly, the Levitation slider doesn’t function as it should. I’ve got 3 images rotating. I’ve got the resizing turned OFF, and yet the slider is resizing them UP. These images are all 300 px high and less than 600 wide, yet they are being scaled UP to well over 400 px high – and again, I’ve got the resizing turned OFF so they shouldn’t be resizing at all.

    http://www.invbld.com/wp/

    Any clues?

    PS: I did create a cache folder in the Levitation theme and set the chmod properties to write 777. But again, I’ve got resizing turned off, so this shouldn’t even matter.

    #43642

    As far as I can see the images aren’t resized. The source code i.e. is:

    <div class="featured_item featured_item_active">
    <img class="item" src="http://www.invbld.com/images/kitchen_02.jpg" alt="" />
    <img class="item_shadow" src="http://www.invbld.com/wp/wp-content/themes/levitation/images/skin1/shadow.png" alt="" />
    </div>

    Which indicates that the fullsize images are used and not resized ones.

    #43643

    sorry to open this back up but could you provide the answer to how you got this working?

    i am trying to exclude just one page and it just wont work.

    I have tried including the relevent pages – no go and i have also tried excluding the relevant page:

    exclude=56

    no go..

    the page id is 56 as per the url:

    http://sns-j.co.uk/wp-admin/post.php?post=56&action=edit

    however this still wont remove itself from the the menu..

    Ideas?

    Oh and im running 3.1.1 my dev site is http://www.sns-j.co.uk

    #43644

    Can you create me an admin account and send me the login details to: (Email address hidden if logged out) – I’ll look into it :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘exclude= in menu not working?’ is closed to new replies.