Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #275518

    This is what I’ve created so far with the Enfold theme:
    -homepage with fullwidth slider
    -page with advanced layer slider
    -2 pages with fullwidth 2/3 easy slider
    -blog and a contact page

    Starting scrolling from the homepage all the way to the bottom, I experience some sort of ‘hick-up’. For a second or 2 the entire parallax page will move up and down.

    Strangely enough this happened on a stand alone Windows PC, while doing the same thing on a Macbook, the issue didn’t occur/assign.

    I’ve checked all the settings, but can’t figure out what to change to eliminate the problem.

    I hope someone recognizes this issue and is willing to help me out

    Kind regards,



    Hi Sanderkleijn!

    Thank you for visiting the support forum!

    If you don’t mind, please post the website url here so that we can inspect it. Make sure that you’re running the latest version of the theme 2.8.1 with WordPress 3.9 or higher.

    Best regards,


    Hello Ismael,

    Thanks for your reply to my question. The URL is which is under construction. I hope there is another way I’m able to let you inspect the website.

    I checked the versions, and I’m running the latest of them.

    Kind regards,

    Sander Kleijn



    Please post temporary login credentials here as well, if you do not mind so we can check the issue

    Best regards,

    This reply has been marked as private.


    Thank you for the access.

    I can’t seem to reproduce parallax issue on the page. Tested on Firefox and Chrome Windows 8 but I don’t see anything unusual with it. Regarding the second issue, the RIJKS MUNT background image looks ok, it covers the whole section. On what browser and OS are you testing this? If possible, please post a screenshot of the issue.


Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.