Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #17778

    I have a problem with the Eunoia theme. I recently had a friend install a Eunoia theme to my portfolio site http://www.kpacdesign.com. When you click on one of the projects, for example “The Tillman Story” it takes you to a description of the project, but once you click on the image – it doesn’t do an overlay zoom slideshow like it does on the Eunoia Theme demo page. It takes it to an extra detail page. Is there a way to fix this through an admin panel of the WordPress template? How do I go about fixing this?

    I’ve illustrated it so you can understand better what I mean.


    Thanks in advance!


    Open up eunoiaincludesloop-portfolio.php and replace following code:

    echo avia_title(array('class'=>'portfolio-title', 'html' => "<div class='{class} title_container'><h1 class='main-title'>{title}</h1></div>"), $the_id);


    $linktarget = '';
    $slides = avia_post_meta($postID, 'slideshow');

    $linktarget = avia_get_link($slides[0], 'slideshow_', '', $postID);

    $linktarget = get_permalink();
    echo '<div class="portfolio-title title_container"><a href="'.$linktarget.'" title="'.get_the_title().'"><h1 class="main-title">'.get_the_title().'</h1></a></div>';


    Thanks Dude,

    I tried replacing the code but it hasn’t done anything. It’s still the same issue.


    Clicking on the image still takes me to that detail page. I’d just like the overlay slideshow to appear.


    Hey edioxa80,

    Can you try doing the code change I posted here: http://www.kriesi.at/support/topic/portfolio-title-hyperlink?replies=4#post-83498

    This will disable the title link so that when a user views an ajax portfolio item (where it appears as a single slide and the rest of the page gets hidden). Then on the individual portfolio item image options choose “open lightbox when clicked” instead of any of the other options for “Apply link to the image”.

    This should remove the possibility for a user to navigate to a specific portfolio item page.




    Hey Devin,

    Thanks for the reply. I changed the code, but I don’t see the individual portfolio image options anywhere. Can you point me in the right direction?

    Image below is what I see:



    Hi edioxa80

    How did you get the rollover black and with effect in your portfolio? In my case didn’t works:


    Regards, whitepaper



    You go to your WordPress Admin panel, on top > Template builder > Front page > Portfolio Greyscale Overlay? [YES]



    Thanks, but in my case it doesn’t works…


    @edioxa80 – Where you see the images in your screenshot, click “Show” to bring up the individual images option.

    @ Whitepaper – It could be that the setting for your specific portfolio is in the main Theme Settings>Portfolio where you can assign a portfolio to a page. If you continue to have issues with it, make a new post and we can diagnose it further.




    Thanks for the response Devin, going to try that!

    Edit: I could hug you, thank you so much!!! :) Works perfectly




    Something Off topic, Not sure if I should start a new post.

    I changed my Enonoia Theme options > Styling > Select a predefined color scheme

    Which gave my project titles on the main page an underline. I’d like to get rid of that underline. I tried all the Theme options > Styling and I don’t see anything about underline. You can see it on http://www.kpacdesign.com

    Also, if for example I select a button hover color to Dark red, it’s appears to be a faded red/pinkish.



    Add this on your custom.css to remove the underline.

    .portfolio-title.title_container a {
    text-decoration: none!important;

    To change the hover effect you can add this, just change the values.

    .big_button.avia-button.button:hover {
    opacity: 1!important;
    color: red;
    background: blue;



Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Extra detail page that I don't need’ is closed to new replies.