Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #11037

    Hi Kriesi,

    the facebook Count link didn’t work. If you click it nothing happens and the Facebook sharer Site didn’t appaer in a new window!

    The same fault is also in your demo theme on themeforest! What can I do!!!

    Thanxx for fast feedback



    Hi Martin,

    The Facebook counter pops up sort of like tooltip (at least for me) once you click on the “Like” link. While testing I did notice a inconsistency with the count so I’ll be sending this thread to Kriesi for him to review.

    Thanks for the catch!




    Hi Mya,

    The Facebook Like button in the Flagship theme is ‘jumping’ and not selectable when hovering it in the Safari and Chrome (on a Mac).

    This occurs on my local installed WP and when viewing the online demo at

    It works correctly in Firefox.

    Any suggestions how to solve this? Or is it a bug?




    Hi Wouter,

    I’m not getting the issue on a Windows7 machine with Safari or Chrome. I’ll have to check with Kriesi to see if he has already had the bug reported (if not it is now). I’m not able to offer a fix at the moment however as I don’t have a Mac to test or debug on.




    Hey! I am sorry but I cant reproduce this either.

    I have tested it on chrome and safari for mac (both latest versions) and everything works fine.

    Would you mind telling me your browser and OS versions?


    Hi! Installed the website online (test version) but still having this issue:


    Mac OS X 10.6.8

    Safari 5.1.7 and Chrome 19



    Still cant reproduce it :/

    This is far fetched but are there any plugins or extension installed on your browsers that might interfere? Add Block or similar stuff?

    Best regards,



    Yep! Was using the Do Not Track extension. After deleting it, the ‘jumping’ was gone. Thanks Kriesi!!



    Glad that Kriesi could help you :)



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Facebook like (Link,Button) didn't work correctly’ is closed to new replies.