Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #9689

    Hi

    I have just switched theme from constructor to flashlight to give my site a facelift, having changed to woocommerce from wp-ecommerce

    I now have some strange facebook recommend and like button at the top of my pages (for example the home/about page) which isn’t working properly since the changeover. It continually looks like it is still loading. I would like to get rid of it as there is another ‘add this’ button below it which is working ok.

    I have found the code using firebug but I don’t know where it is to get rid of it. I am a complete dunce as far as css is concerned, so although I could isolate the code in firebug I am unable to find what it is that is causing this. It can happily be removed from the page – if I could find out how to do it. I don’t know what plugin or widget it belongs to. I do have an ‘add this’ section which seems to be working ok, that’s the social sharing button underneath the one that doesn’t load properly.

    Here’s the url of the page: http://www.fellfromgrace.com/about/

    and here’s the css coding:

    <div class=”wb_fb_top”>

    <fb:like class=” fb_edge_widget_with_comment fb_iframe_widget” width=”250″ href=”http://www.fellfromgrace.com/about/” colorscheme=”dark” font=”arial” action=”recommend” show_faces=”false” layout=”button_count”>

    <div style=”float:right;”>

    </div>

    thanks so much in advance for your help. I am so grateful to have found this theme after trying’ a few others and buying another :( which didn’t work out at all – have spent days and nights tryiing to get this up and running again and finally think I am on the way!

    #65574

    btw I’ve just changed the Home page to About, so you just need to go to http://www.fellfromgrace.com to see what I am talking about.

    I would just like the facebook thing to disappear!

    thanks

    #65575

    I have sorted this now – seems that I had the plugin wordbooker running and this was making it happen. I deactivated it, reactivated it and deleted any of the display options (I use something else for social media buttons) and now it loads fine

    #65576

    Hey!

    Great. Glad that you found the cause. Status set to resolved

    Regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘facebook recommend button not working properly – continual spin as if loading’ is closed to new replies.