Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22568

    Hi there,

    we have two problems on our website http://www.frankdohle.com .

    In the theme menu under “flashlight—> contact and social stuff” we put in our contact information for the RSS Feed and Facebook.

    But the Social Buttons won’t show up on the theme all the time. Only when you open specific pages (like the shop) you can see them. On the other hand, when those buttons show up you can’t use the background slider menu, which is gone instead.

    This seems to be a major issue, since I would like to have both options on my side ( slide through the backround images, and use the social buttons).

    On the other hand putting no information in the contact fields (“flashlight—> contact and social stuff” ) I can still see the RSS-Feed Button … So leaving the contact fields blank and just using a social widget is also no solution.

    Also I am using “Acurax Social Icons” and there is a share function provided, which doesnt work either. (images and links wont show up).. maybe someone is using that too and has the same issues?

    Anyway: help will be appreciated very much! Thanks!

    #116204

    Hi Bendobd86,

    The issue is that you have too many items in the sidebar and it causes the content to be pushed down past the point where there is scrollable content.

    You can either remove some of the content or add the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .sidebar.sidebar_absolute .inner_sidebar {
    padding-bottom: 75px;
    }

    This will add additional padding to the sidebar so that you can continue to scroll down and see it.

    The social icon plugin I have no experience with however so you would either need to find an alternative that works with the theme or inquire with the plugin author what might need to be done to integrate it without issue.

    Regards,

    Devin

    #116205

    Hi Devin,

    aah, that makes sense …

    Thank you very much for your help! that snippet solved my problem!

    :-)

    #116206

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Facebook & RSS-Feed Buttons won't show up’ is closed to new replies.