Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #22832

    I’m using the Fade Slider with the Choices theme and recently realized that the text is being cut off of the right side of the slide only in Google Chrome. It is fine in Firefox, IE, Safari, etc. I just updated the theme to the lastest version but it did not solve the problem. I also made sure I have the lastest version of Chrome. Is there something I can do to correct this? Thanks! http://www.pichia.com

    #117406

    Hi,

    I checked your website using Chrome and it looks fine. I don’t see the right side being cut off. Let me tag the rest team to check this out.

    Regards,

    Ismael

    #117407

    I’ve had four different people look at it independently and all see the text cut off on the right side of slides 2,3,4,and 5 in Google Chorme. I’d send a screen shot but I don’t think I can attach an image. I would very much appreciate a solution. The second button on the slides also has the text shifted from center to the right on all those slides.

    Thanks

    #117409

    Hi RiboMed,

    I thought I had added this as a bug fix with the most recent update but perhaps not. Its an older chrome specific fix that just needs to be undone since chrome has been updated recently.

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .chrome .slideshow_inner_caption {
    width: 80%;
    }

    Regards,

    Devin

    #117410

    Thanks so much – that worked!

    #117411

    Glad we could help :)

    Let us know if you have any other questions or issues.

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Fade slider not displaying correctly in Google Chrome’ is closed to new replies.