Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #6140

    I´m using the Fade slider in my blog posts and I have two questions. When I use several images in the slider, small thumbs of them are shown between the slide and the navigation arrows. Is it possible to place the thumbs above the big slide instead of below where they are now?

    My second question is about the autorotation of the Fade slider. I´ve chosen Yes in the Autorotation active-box and the slides are rotating when I look at the full posts, but when I´m on the main blog page where I only have post excerpts, the autorotation is not on. I have to click the play-button to activate it, while inside the full blog posts, the play-button is active from start.

    I would like the autorotation to be on from start on the main blog page as well. Can it be done?

    #53017

    Hey,

    Can you post a sample link for issue No. 1 – I’m not sure if you refer to the lightbox thumbs or another theme section.

    2) No fortunately not. The reason is that you can’t set different preferences for all slideshows so Kriesi decided to remove the autoslide function for thumbnails. I’ll report it as feature request to him.

    #53018

    Hi again,

    the site isn´t public yet, so I can´t give you a link unfortunately. But you can view a screenshot here – http://db.tt/bRCfX9Iz

    I would like to place the thumbs in the upper part of the slide if possible.

    #53019

    Yes – you can move the thumbnails. Add following code to css/custom.css:

    .pp_gallery {
    margin-top: -50px;
    }

    If you decrease the margin-top value the thumbs will move to the top, if you increase it they’ll move towards the bottom.

    #53020

    Thank you! You guys are amazing.

    I love Kriesi´s themes and your support team really rocks!

    Have a nice weekend!

    #53021

    Glad that I could help you :)

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Fade slider’ is closed to new replies.