Viewing 22 posts - 1 through 22 (of 22 total)
  • Author
  • #4449

    I bought Newscast from Themeforest and tried to use the WordPress uploader. It failed. I read in your instructions to only upload the Newscast folder. Problem is I see no folders in the unzipped file. What do I do?

    Thank you,



    Sorry, I got everthing installed OK now. The new peoblem is none of the photos in my old posts are displaying. Even though the slider is turned on it isn’t visible. There’s no horizontal menu either.

    I had a pretty good looking site right out of the box with the free Graphene theme. This eems very bare bones. Am I missing something?

    This looks nothing like it did in the demo. What’s up? Is this going to take me forever to get it to look as advertised?

    Thank you,



    BTW, I was under the impression that these sliders were static pages. I had no idea it was just a slider for posts. Can static pages be used?

    As you can see I’m a newbe. I guess I didn’t do my research properly.



    1) I posted a tutorial how to use pages for the slider here:

    2) You need to set featured images to your slider posts/pages. Click on “set featured image” on the post/page editor page – the option is located on the right side(bar).


    The default images were all set because I was using Slideck. I tried reapplying the image and still nothing had changed. See I’d include a sceen shot but this forum doesn’t seem to support that. It would be nice if it did. :(


    It seems like you use a static page as frontpage. The slider only works if you use the default index.php of the theme. Go to Settings > Reading and unset the static page option.


    That worked but I think I might have to reinstall everything from scratch because when I click on the add images icon (or any icons on the Edit Post page) nothing happens. It started happening before I installed your theme and I see it’s still the same after installing this new theme. Have any idea what the solution is?


    It sounds like a js error. Maybe the best solution is to upload all wordpress core files again. Maybe one file is corrupt.


    How would I do that? Will it erase all my articles?


    No – Just download the latest (stable) version from and upload the files via ftp. Just overwrite the old ones.


    That didn’t work. I had to unintall everything.

    I was wondering, before I reinstall wordpress, if there’s any advantage to not using Fatastico Deluxe to install WordPress? Every time I use Fantastico to uninstall it leaves behind files and directories behind that I can’t see so I have to have my hosting company’s support do it. It’s strange to me that I can’t see these directories but support can.

    All the best,



    I reninstalled everything and I’m loving the theme now. Very nice. The only thing that I’m finding wrong is that two of my posts are showing two images when shown in full view. One is regular size and the other is a thumbnail. Yet the post titled The Desire to Live the Efficient Life is perfectly normal. I can’t figure out why. I created all the posts exacly the same way.

    How do remove the thumbnails from the full view posts?


    BTW my site can be found at

    Thank you,




    1) Glad that you solved the installation problem :)

    2) Open up single.php and delete following code:

    echo '<div class="entry-previewimage rounded preloading_background">';
    echo $preview_image;
    echo '</div>';



    Thanks. That worked perfectly. Next project is changing the header and backround. :)


    Glad that I could help you :)


    Next I added a page. I want to create a horizontal menu with drop-down navigation. When I create a custom menu it doesn’t work. It just displays the whole page right down the home page. See

    I would like to put the drop down menu in the header so as not to waste the space but if this is not possible, I’d like it just under the header.

    What am I doing wrong?


    I can’t understand the instructions. The instructions say “Check the checkbox in “Show advanced menu properties” that says “Description”.

    The sceenshot looks like it telling you to UN-check the Description box. Which is it.

    Also I named the menu “First” as instructed but that didn’t help. I cascaded the other pages I created under Home and that seemed to work but that’s not what I want. I want a horizontal row of 6 main pages, then related menu items under them.

    Also I would prefer the menu be imbedded in the header since there’s a lot of blank space there. I thought I saw some people who were asking for help on other threads with the menu in the header.


    You can create two menus -

    Call the first one (small menu in header) “First”. The second one (big tabs) “Second”. The red cross should indicate that you need to check the “Description” checkbox. Then delete the content which is written in the description fields of your menu item to avoid that “the whole page right down the home page” is displayed. You can add your pages and related pages to both menus – it depends on your requirements.


    No matter what I do I can’t get the description box to show. I’ve read what you wrote and read the tutorial over and over and I’m just not getting it. I train people on the computer for a living so I should be able to do this but it’s just not working. I’ve made a couple of screen shots so maybe you can see what I’m doing wrong.

    Please see


    Wait! Nevermind I got it to work. For some reason I had to open and close the page options twice before it would show a description. Then I just deleted the description like you said.

    However, you mentioned the menu titled “First” should show in the header? I see nothing in the header. Only the Second menu is showing. How do I get the First menu to show up in the header?

    BTW is there a way to show a page in the front page rather than the newest posts?

Viewing 22 posts - 1 through 22 (of 22 total)

The topic ‘Failed Installation’ is closed to new replies.