Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #191341

    I get the following error when I attempt to create a short code in the incarnation theme:

    Fatal error: require_once() [function.require]: Failed opening required ‘/data/23/2/58/97/2873260/user/3163979/htdocs/file/themes/incarnation/framework/php/avia_shortcodes/tinymce/dialog.php/wp-load.php’ (include_path=’.:/usr/share/php:/usr/services/vux/lib/php’) in /data/23/2/58/97/2873260/user/3163979/htdocs/file/themes/incarnation/framework/php/avia_shortcodes/tinymce/dialog.php on line 5

    This happens when I try to insert a short code through the advanced editor(the magic wand) when I click on it the pop up screen comes up but its blank and when I close it that error is on the bottom of the page.
    I am using the most up to date version #’s for wordpress and Incarnation
    I’ve tried disabling all plugins, I also renamed plugin folder so no plugin would run
    I am editing in child theme but also tried parent
    I deleted theme off WordPress and reinstalled through FTP

    Any help or guidance would be deeply appreciated

    • This topic was modified 9 months, 2 weeks ago by  calmovita. Reason: added verion #'s i', using
    #191693

    Incarnation Theme 1.3 WordPress 3.7.1

    #191922

    Hey!

    Please try re-updating the theme via FTP and let us know if issue remains
    For a quick guide on updating your theme take a look at this video on updating the theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    Regards,
    Yigit

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.