Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #28126

    Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /home/sites/strategicfivemarketing.com/public_html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php:101) in /home/sites/strategicfivemarketing.com/public_html/wp-content/plugins/LayerSlider/layerslider.php on line 104

    #136571

    Fatal error: Cannot redeclare layerslider_load_lang() (previously declared in /home/content/42/11112542/html/wp-content/themes/enfold/config-layerslider/LayerSlider/layerslider.php:103) in /home/content/42/11112542/html/wp-content/plugins/LayerSlider/layerslider.php on line 101

    I get the same error message when I try to install new LayerSlider version as a plugin.

    But the LayerSlider is not a separate plugin. It is part of Enfold Theme.

    Should I upload all files of new LayerSlider version via ftp to theme folder?

    #136572

    Yep! I get the same error!

    #136573

    Hey!

    You don’t need to install layerSlider as a separate plugin. Enfold loads the latest version of the plugin automatically (4.6.0). Just make sure you’re using the latest version of the theme (v2.0.x).

    Best regards,

    Peter

    #136574

    Hi Dude,

    I could not find new version of Enfold at CodeCanyon.

    There is 1.9.9 version only present.

    Please, update it and I will use v.2.0.x also.

    Kind Regards,

    Aleksey

    #136575

    Hey!

    Go to http://themeforest.net/item/enfold-responsive-multipurpose-theme/4519990 and log in. You should be able to download v2.0.1 from themeforest.

    Regards,

    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Fatel Error Message: Layer Slider Plugin since upgrading to WordPress’ is closed to new replies.