Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
  • #12246

    Hello friends,

    Using the theme “Shoutbox”, when entering a link on pages/posts with the “_blank” option, the external link opens on a new page/new tab and on the parent page at the same time. How do i stop this from happening on both, and only have it to open on a new page or new tab?

    Can someone please help me with this issue?

    Kind regards


    Hi icityinfo,

    I’m not sure what you mean. Do you have an example or can you give some additional details?




    Hi Devin,

    Sorry for the late reply, as I forgot that I wrote here and was still searching for a solution about this issue.

    The issue is; The external links are opening on an external page which is what I wanted. But at the same time they are opening on the parent frame. So, they are not working properly! I have tried both _blank and _new but the same problem.

    I just want them to open on a different page and the parent frame staying on the current page.

    Please try the links from the line on the following page, and help me with a solution.

    Text with links on page: We strongly recommend “Mozilla Firefox” and “Google Chrome” for the best browsing experience.

    Link to page:

    Kind regards


    Did you try to deactivate all custom plugins and custom javascript files? I checked the html source code and it’s correct and probably a js function forces the browser to open the external page in the same window/tab too.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Faulty external link option!’ is closed to new replies.