Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #14785

    The favicon I installed under the theme options is not the same one that shows up using IE. I see it is working properly for Chrome however.

    #84898

    Hi jehassociates,

    For consistent results use an absolute path to the favicon.ico file in your domain root folder. And try to use .ico instead of png. Try to change your favicon code to this:

    <link href="http://yourdomain/favicon.ico" rel="shortcut icon" type="image/x-icon" />

    Just change href value and don’t forget to put the favicon.ico in the root folder of your domain. Hope this helps. :)

    Regards,

    Ismael

    #84899

    Where do I find the line of code I need to change?

    #84900

    Hi jehassociates,

    I’m sorry about that, there’s no need to change the code. Try to upload .ico image in Coherence > Theme Options > Favicon.

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Favicon’ is closed to new replies.