Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #5264

    Hi,

    I inserted a featured image, but is does not show on my website. i only see a small circle like its buffering.

    Can you please help. Thanks very much

    kind regards,

    Mike

    #49469

    Hey,

    can you post a link to your website. Maybe the problem is caused by javascript conflict.

    #49470

    Hi,

    This is the link to my website. http://www.applecrunchbeats.com/

    #49471

    Please install the latest version of Habitat (v1.1.1). At the moment you’re using v1.0. You can download it http://themeforest.net

    This should fix the jquery conflict.

    #49472

    I logged into my account in themeforest and downloaded the habitat theme again and uploaded it into my wordpress account. But i get the following error.

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description

    habitat-blog-and-portfolio-theme1 Stylesheet is missing.

    After installing it gives the follwing error

    Warning: fopen(/home8/applecr3/public_html/wp-content/themes/habitat-blog-and-portfolio-theme3/style.css) [function.fopen]: failed to open stream: No such file or directory in /home8/applecr3/public_html/wp-includes/functions.php on line 4339

    Warning: fread(): supplied argument is not a valid stream resource in /home8/applecr3/public_html/wp-includes/functions.php on line 4342

    Warning: fclose(): supplied argument is not a valid stream resource in /home8/applecr3/public_html/wp-includes/functions.php on line 4345

    #49473

    Hey,

    please unzip the package you got from themeforest.net ONE time. You should get a folder which contains PSDs, Docs and another zip file (which is called habitat.zip. This zip file is the right file. Go to your wordpress admin panel and navigate to Appearance > Themes. Then select the habitat.zip file, upload & install it. You can also unpack this zip file and upload the resulting folder via ftp to wp-content/themes.

    Also have a look at this tutorial video @themeforest.net: http://wiki.envato.com/buying/support-buying/solving-broken-theme-issues/

    #49474

    Thanks:)

    #49475

    Glad Dude could help you :)

    #49476

    Can you please confirm that the latest update version on Themeforest is 1.1.1 not 1.2?

    At least, that’s all that I can find on Themeforest.

    Thanks

    #49477

    Yes – thanks. I corrected it above :)

    #49478

    :)

    OK, that means that updating hasn’t fixed my problem with the featured image, mentioned in another thread.

    #49479

    I’ll look into it.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘Featured Image’ is closed to new replies.