Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #28517

    I added a new post yesterday, inserted an image into the post and set it as the featured image. The featured image won’t display on the blog page. I checked one of my previous posts to see if I’d forgotten to do something and now that image disappeared from the blog page as well even though I did not change anything – I only looked at it. I’ve tried numerous times to set the featured image for these 2 posts but nothing is happening.

    #137792

    Hey,

    Did you try to add the image using the Featured media > Add Image to slideshow button?

    Regards,

    Ismael

    #137793

    Yes but I don’t want it on the slideshow. Just as a thumbnail next to an excerpt of each blog on the blog page. See: http://sandalfootmarketing.com/sandalfoot-marketing-blog/ It was working fine before and is on the older blogs. It is not on the 2 most recent-. It was on the 2nd to most recent but disappeared when I opened the blog post to look at it – I didn’t even change anything and the picture disappeared.

    #137794

    Hi terps,

    The theme doesn’t actually use the WordPress featured media setting and instead pulls the featured media from the first item in the slideshow.

    So if you add the image into the slideshow you can then add the following to your Quick CSS (in the theme’s styling options) to remove the slideshow on single posts:

    #top.single-post .post-entry .slideshow_container {
    display: none;
    }

    Regards,

    Devin

    #137795

    Sorry guys, I am totally confused. Ismael advised: “Did you try to add the image using the Featured media > Add Image to slideshow button?”

    I do not see Featured media. I see featured image. If I insert an image there, I do not get an option to add it to any slide show. So I have no clue which button is meant.

    If I add a slideshow to the post itself, I do not see a tickbox or any other method of making the image featured. Adding a slideshow as you suggest here, does not show the image on the page where I have the blog grid with all the articles in overview.

    I am very new to WordPress, I hope you forgive me for any “blonde” questions.

    Would anyone be so kind to tell me step by step how to do this? I am on WP 3.6 and the latest version of Enfold (August 21, 2013).

    Kind regards from The Netherlands,

    Anne-Mieke

    #137796

    Hi Anne-Mieke,

    This topic is for Choices theme actually.

    To use Gallery Postformat you should go to Posts > Add New and choose Gallery format. Then you should click on Insert Shortcode button and Media Elements > Gallery . Insert images you would like to add to your gallery and save. Make sure this shortcode is on the first line of the content.

    P.S.: ‘Big image with thumbnails below’ gallery style is used one demo page.

    Regards,

    Yigit

    #137797

    OMG, I feel SO stupid now. I did not check if I were in the correct forum section :-)

    Thank you Yigit!

    #137798

    Hey,

    Glad it is fixed. :)

    Cheers,

    Ismael

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Featured image no longer displaying on Blog Page’ is closed to new replies.