Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #20735

    Hello again guys,

    I was adding a couple of products to my website (as I’ve done many times without problems) but this time I can’t add a ‘featured image’ on my products. I choose the file, I save the changes and it looses the photo.

    Very strange and I can’t seem to fix it no matter what I do.

    this is my product listing page:

    http://www.lavillenue.fr/shop

    #108866

    Hi lavillenue,

    There is a significant update available for Flashlight that will be re-doing the way the theme does attached images/slideshows. Just re-download the theme from your downloads on Themeforest and then install it in the same way you first installed.

    If you made any changes to the themefiles themselves, you’ll need to re-add those in after the update.

    There is also an error from the newsletter plugin which may need to be taken care of as well (if you are noticing any other issues).

    Regards,

    Devin

    #108867

    Hi Devin,

    Ok, I will do that and get back to you.

    #108868

    Hi!

    If you need additional help just ask.

    Best regards,

    Peter

    #108869

    Guys, that worked like a charm!

    It was a lot of work setting it up again and with the stress of doing that quickly so people won’t notice, but it works now. Any tips on importing my settings from older versions for next time?

    Thanks in any case, you guys are the bomb!

    #108870

    Hi lavillenue,

    You shouldn’t need to re-do anything for any updates going forward. You can either just overwrite the theme files via FTP or if you are able, install on top of the theme using wordpress admin install theme.

    Regards,

    Devin

    #108871

    > There is also an error from the newsletter plugin which may need to be taken care of as well (if you are noticing any other issues).

    What do you mean by this? I have searched all over and I can’t seem to find an error. Its a new plugin I installed not long ago and I don’t know if I should trust it.

    All I wanted was a very simple plugin that could let me add a email singup SHORTCODE in my pages or articles. This is the simplest I could find…

    Should I delete it?

    >There is also an error from the newsletter plugin which may need to be taken care of as well (if you are noticing any other issues).

    What I did was download the new version and upload it into my wp folder (having renamed the older one) and then I had to “re-do” all my settings. I’m not sure I knoe how to update a theme.

    And if I do that, I’ll maybe rewrite over existing changes you’ve made to the theme. For example, in this case I had added code to the header and your new version had changed these original files aswell.

    #108872

    Hi,

    Error indeed is there http://i.imgur.com/Gf1ODxT.png

    Please contact the plugin developer, i am sure there is a support forum for the plugin and i am certain once they are aware they will fix it right up.,

    Thanks,

    Nick

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Featured Image not showing on my products with woocommerce plugin’ is closed to new replies.