Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #18663

    Im currently using a sentence theme and everything seems to be ok except for the Featured media option. I’ve tried adding images to the slideshow and also tried putting in a link from youtube and all I get is a loading bar, nothing ever displays. Can you please help.


    Hi Stevecamm,

    Can you send your login details to sighlence13[at]gmail[dot]com, so I can check further.




    Hi Adam,

    Kindly deactivate this plugin: Wp Grande Plugin. The said plugin is causing the plugin conflict.




    Hi Ismael

    Thank you very much for your help, that worked like a dream!!

    Could you also help me with one more thing.

    I would like to remove the sidebar from the template if that was possible? As you can see I have added some css to remove it but what I’m trying to achieve is to have the whole sidebar gone and the blog part to be centered, is this possible and if so, how do I achieve this?

    Thanks in advance




    Sentence is built with a unique layout and it includes the sidebar for every pages. It is possible to remove it. You can start with this

    .blog #sidebar_bg, .blog #secondary  {
    display: none;

    You might want to inspect the body class of your blog page.




    Thanks Ismael,

    That worked, I just have to work out how to centre the body now :)

    Also I have another issue, We have added a calendar to our site: and also an upcoming events page:

    But when you view these 2 pages on a phone, either Android or iphone you cant scroll the page. This is the code we put in for the upcoming events: [dpProEventCalendar id=3 type=”upcoming” limit=10] and for calendar we put in: [dpProEventCalendar id=3]

    Do you have any insight into this?

    Thanks again



    Hi Adam,

    As far as I can tell there is nothing on either of those pages that wouldn’t allow you to scroll. Adjusting and testing within the browser for mobile size I don’t get any issues either.



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Featured Media not showing’ is closed to new replies.