Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #10291

    Hello – love the theme.

    I would like to add a featured media section to a page in the Sentence theme and have tried adding a vimeo video and a static image. All other settings are default, but the featured media section fails to appear on the page. Is there another step that I am missing? Here are screenshots of the page setup:

    http://www.whitefrog.org/wp-content/uploads/2012/03/Screen-Shot-2012-03-14-at-5.11.23-AM.png

    site is located at http://mft.whitefrog.org/ and is the current homepage. Thanks in advance!

    #67567

    Update – I have had to embed an html refrence to a vimeo file in the homepage for a client demo later today, but the problem still persists. Can someone please confirm that the content pages work with the featured media in the most current version of wordpress? Thanks.

    #67568

    Hi whitefrogmatt,

    Your settings look correct in the screenshot you provided. I just did a fresh install of the theme+wordpress to make sure the basic settings don’t have issues but was able to add a featured image with no issue.

    It appears the function is working correctly as the blog posts are displaying featured images. In your Layout & Settings, is your Slideshow behavior on overview pages set to “Display only single image on overview pages and all slideshow images except the first one on single entries” ? If so, can you try adding an additional image to your slideshow or changing this setting.

    Thank you,

    Devin

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Featured Media on Page’ is closed to new replies.