Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #21421

    I have a strange issue with the featured photo being duplicated on the top on the http://www.newleafes.com/blog page URL. However the same photo appears only once on its own URL: http://www.newleafes.com/personal-branding-in-business-know-yourself/

    Any ideas?

    #111747

    Hi AMLAccount,

    I’m not sure what you mean. I don’t see any image being duplicated on my end. Could you take a screenshot or is it only happening in a specific browser?

    Regards,

    Devin

    #111748

    OK – try now. If I choose Settings/Reading and then posts page = blog my facebook like plug works but I get two featured images. If, as previously when you looked, I select Settings/Reading and then your latest posts, I only get a single image but the facebook like button on the plug doesn’t work.

    It seems either way I have a problem at the moment.

    #111749

    It seems the facebook plugin is causing an issue with the loop output. I would suggest look into another option or you could do a simple css hack to hide one of the slideshows so it fakes working. It isn’t a big deal to do so, but its not the best solution.

    Also take note that asking for “Likes” to get content is against Facebook Terms of Service. Not that they really enforce it, but the plugin may not be around if they ever do decide to enforce it.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Featured photo duplicated on blog URL but not on post URL’ is closed to new replies.