Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #179326

    Hi,
    I’ve nearly finished my site with Eunoia and I’m finding it a bit slow. I’m using hosting supplied by a friend, and his WordPress blog site seems to load faster than the Eunoia based portfolio I’ve got up.

    Is this likely to be the design of the Eunoia site, or should I simply try and get a faster hosting? -it’s taking a good 5-7 seconds to respond to going from a portfolio preview to a portfolio page.

    Also, I notice when I click back to ‘portfolio’ the browser appears to re-load all of the portfolio thumbnail previews – shoudn’t they be cached when they’ve been loaded by the browser once already?

    I want the site to load quickly, so any help to achieve that would be great. – thanks in advance.

    http://www.tobyeglesfield.com

    #179348

    Hi tobyeglesfield!

    Try a caching plugin like this one, also if there’s any unnecessary plugin, disable it.

    Best regards,
    Josue

    #179375

    Thanks Josue – I deactivated a couple of plugins, and installed super-cache and selected ‘caching on’ under the EASY tab in the plugin settings – there looks to be a lot of options there – are there any special settings I should engage?

    No discernible improvements so far.

    #179378

    Actually… it does seem improved now. I also set the plugin to preload, which I don’t know if helped or not.

    If there’s any specific settings in Supercache that I should use then let me know.

    Thanks for the help!

    #179382

    Hey!

    Glad we could help, regarding the Cache plugin It should be fine with the default options :)

    Cheers!
    Josue

    #179394

    Thanks – Now I just need to finish my About page and make a blog post.

    Great theme.

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Feeling a bit slow – is it?’ is closed to new replies.