Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #19133

    Hello and happy new year to everyone! I hope that you had a good holiday.

    There are a few little things that I am hoping to get some help with. The first–I added custom .css to reduce the space between portfolio items so that the titles displayed as a hover effect, but the title of the last row of items is now cut off. Any thoughts on how to fix this?

    http://www.argcs.com/test/projects/

    Next, is there a way to display the slideshow images as thumbnails under the current displayed image in the portfolio items?

    Finally, I have noticed recently that some photos appear broken–but then in another browser or computer they will look fine. It’s persistently the same photos, although I haven’t yet been able to find a common thread of where they look fine and where they don’t. They will look fine in Chrome on one computer, but appear broken in Chrome on another computer. Do I need to just delete them from the media library and upload? Would you recommend uploading to the media library first or uploading from the individual pages (I have upgraded to WordPress 3.5).

    Finally, this is probably not a theme issue, but when I upgraded to WP 3.5, it no longer works on my netbook (or my husband’s). I can’t upload any images or edit any pages, although the site itself looks fine. I can use the site fine on my desktop computer at work, but at home I’m stumped. I tried disabling all plugins (I only had jetpack running in any case), but no dice.

    Thank you for your help!

    #102350

    Never mind on issue 2 (thumbnails in slideshow)–I see that has recently been addressed. The others I would still love some feedback on. Thank you!

    #102351

    Edited: I figured out how to revive the site after accidentally killing it. Rather than kill it again but messing around with something I don’t actually understand, I should probably ask first. I would like images on my home page slideshow to be the same height. As of now they have tiny variations so the image lengthens slightly when the image changes. I have tried to resize them individually and reload, but I’m still having the problem. I know it’s possible to hardcrop, but my efforts to do this in functions.php failed miserably!

    #102352

    Hi DorryFunaki,

    For the cut images on the last row (when I checked it, the images aren’t cut but the labels on the last row didn’t show up), kindly add this code to your Quick CSS or custom.css:

    .portfolio-sort-container.isotope {
    overflow: visible !important;
    padding-bottom: 32px;
    }

    The slideshow on your homepage seems to be same in dimension on my end. Kindly clear your browser cache. :)

    Regards,

    Ismael

    #102353

    Great, thank you! I resolved the images being broken–these were all images that were double-booked to multiple pages, so I uploaded a page-specific image for each.

    Do you have any thoughts on the height issue for images–is there a functions.php edit to hard crop the bottoms so that they don’t slide down slightly for some larger images (that’s not a browser issue as far as I can tell…)

    #102354

    Hi,

    Check functions.php and find this code

    $avia_config['imgSize']['fullsize'] = array('width'=>990, 'height'=>990, 'crop'=>false); // big images for lightbox and portfolio single entries

    Change the height then change crop to true. Something like this

    $avia_config['imgSize']['fullsize'] = array('width'=>990, 'height'=>300, 'crop'=>true); // big images for lightbox and portfolio single entries

    This will crop all of the portfolio images to 990px wide and 300px high. Don’t forget to regenerate thumbnails.

    Regards,

    Ismael

    #102355

    Hi Ismael,

    I made the change to functions.php, but my home page slideshow images are still lengthening slightly:

    http://argcs.com/test/

    Any other thoughts?

    Thank you so much!

    #102356

    Hey!

    Please add following code to css/custom.css or the quick css field:

    #top.home .slideshow_container ul{
    height: 300px !important;
    }

    Best regards,

    Peter

    #102357

    Perfect! Thank you both so much!

    #102358

    Hi DorryFunaki,

    Glad we could help. :)

    Cheers,

    Ismael

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Few remaining issues’ is closed to new replies.