If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #28619


    Where can I translate the following fields in the Comment form for Enfold:



    I also need to take out the Website field and for some reason, Name, Email and Website appear to the right of the field, I would need to change them to the left side.



    Hi Genaro,

    Try adding this code to the Quick CSS area in the Theme options page:

    #commentform label{ left: 0; }

    #top .comment-form-url input, #top .comment-form-email input, #top .comment-form-author input{ margin-left: 55px; }

    .comment-form-url{ display: none; }




    Thanks Josue, that did the trick. How about changing the Name field to “Nombre”. I appreciate your help.


    Hi, Genaro

    You need to change the language to Spanish, then everything will change automatically, if you don’t know how, read the documentation in this link.

    If you have any problems, let us know.




    Will try that Josue. Thanks

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Fields in comment post’ is closed to new replies.