Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22830

    At first I thought the problem mentioned here http://www.kriesi.at/support/topic/problems-in-combination-with-the-2-click-social-media-buttons-plugin has been solved but I was wrong.

    The author of the 2-Click Social Media Buttons plugin told me that it is necessary to declare the background: url CSS entry only for theme specific reasons.

    Currently it overrides one image from the plugin.

    You can see other technical information on http://ppfeufer.de/wordpress-plugin/2-click-social-media-buttons/comment-page-13/#comment-33078

    A fix for this would be nice, thanks!

    #117399

    Hi!

    I didn’t notice the icon but I though you want to remove the italic “i” :)

    In change repleteconfig-woocommercewoocommerce-mod.css

    div .info {

    to:

    .woocommerce-info {

    Regards,

    Peter

    #117400

    Old problem solved, new one created:

    That code adds the info icon to the coupon code sentence at the top of the checkout (“Haben Sie einen Gutschein? Klicken Sie hier, um Ihren Gutscheincode einzugeben”) and colors it blue as the background.

    #117402

    Hey!

    Ok, then just remove the code – probably it’s not required anymore but a leftover of WooCommerce 1.6. At least I couldn’t find an element in the theme or in the woocommerce code with the .info class…

    Best regards,

    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Fix for background: url needed’ is closed to new replies.