Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
  • #16853

    Client wants the recommended videos to go away. Found this post ( but I don’t have the javascript file that was mentioned.

    This is the code I’m using…works properly:



    You didn’t post the code ;-)

    Best regards,





    <a class="lightbox" href="[width]=1000&lightbox[height]=599&lightbox[modal]=true">

    I now know that lightbox ignores rel=0 but how can I disable recommended videos in Flagship



    Please look in folder /js/ and make a backup then open aviapoly2.js Please find line 277 which looks like

    src += "&wmode=opaque";

    and change it to look like

    src += "&wmode=opaque&rel=0";

    and find line 281 which looks like

    src += "?wmode=opaque";

    and change it to look like

    src += "?wmode=opaque&rel=0";

    Hopefully this does the trick.




    I wish I could report that it worked but it didn’t :(

    If it helps here is the actual page the video is on.



    This is what the link looks like now

    so its reading that rel equals to “0?rel=0″ and autoplay equals 1

    Please check the original you are embedding, that it has no ?rel=0 and look at the source as to how the link is changed, because there is a renegade “?rel=0″ somewhere that has to be removed.




    Found the extra rel=0 and removed it. Recommended videos still pop up at the end.


    Client was getting upset so I spent some time researching this morning. Found out that Lightbox Plus for WordPress uses Colorbox which allows for the rel=0 Installed it and added back the rel=0 and the recommended videos at the end are gone! Thanks for all your help. Besides this obstacle….I really like the theme.



    Thanks for letting us know.



Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Flagship – Lightbox – Disable recommended YouTube videos’ is closed to new replies.