Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #19025

    Hey guys, can you help me?

    im working on this web site http://www.sonetoo.com/

    I tryng to make Aviapoly slider work at the home page.

    i surch for a solution on forum, and ive tried some things, but nothing work. The last idea ai have about this is, slider works at WP 3.1?

    Maybe this can be the problem?

    Att

    #101837

    Hi Att,

    The theme is only currently supported for 3.3 and wordpress 3.4+.

    Regards,

    Devin

    #101838

    Hi Devin, thank you for suport. Can i ask one more thing? WP 3.3 or above requires MySQL Database 5 ?

    My hosting dont have SQL 5, and some friends tell me, the WP 3.5 needs this to work.

    #101839

    That is correct. You can see the full list of requirements for wordpress here: http://wordpress.org/about/requirements/

    #101840

    Thank you so much!

    Have a nice day!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Flagship on WP 3.1’ is closed to new replies.