Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #178573

    Hello,

    I am having an issue with portfolio items filters, as you can see on this dev page :

    http://cluster006.ovh.net/~hotelelyi/suivez-nous-dans-paris/suivez-nous-dans-paris-insolite/

    This had been working perfectly since yesterday, when I discovered that “unwanted” items were added in the page.

    Basically there are 10 articles in the main category (Visit Paris), and 3 subcategories (for children / for lovers / unusual) .
    The four filter links (based on these 4 categories) still work fine, but the default display of the page, as well as the “All” sort link (which should logically have the same behavior as the “Visit Paris” link) now show some extra items (not all of them) from other categories without (apparent) logic.
    I have checked categories on different portfolio items > no problem, categories selection in template builder > no problem.

    I am currently translating the website in English with WPML but only a few portfolio items have been translated for the moment and none in these 4 categories.
    Note that the problem is the same in all the sub pages in “Suivez-nous dans paris”.

    Do you have any idea to solve this ?
    Thank you in advance for your help,
    Best,
    Olivier

    #179019

    Hello,

    The problem appears if categories AND subcategories are selected in the template builder portfolio category selector.
    This issue seems to have occurred after updating Category Order and Taxonomy Terms Order plugin.
    For the moment I will change the category hierarchy to solve the problem.

    Best,
    Olivier

    #180367

    Hi!

    If you did not have any issues with previous version of the plugin maybe you can downgrade it or you can try contacting plugin author to provide a solution. Also, please make sure that you are using the latest version of the theme

    Regards,
    Yigit

    #180572

    Hey!

    Please update your theme. You’re using version 1.4 and maybe it’s not compatible with the latest version of WPML. The latest theme version (Flagship 1.6) should be compatible with WPML.

    Best regards,
    Peter

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Flagship portfolio filters issue’ is closed to new replies.