Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #185508

    Hi!

    Is it safe to Upgrade WP to the latest version 3.7.1. Is Flagship template compatible ?

    Please advise,

    Regards,
    Penelope

    #185781

    Hi penisoua!

    Yes it should be fine to update, 3.7.1 is just a security update and test of auto updates.

    Best regards,
    Devin

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.