Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #17280

    Hi

    I’d like my pictures appears in full size but not in fullscreen when the “sidebar and content” disappear.

    How can i do ?

    Thanks

    NB Sorry for my english !

    #94826

    Hi LaurentMoreno,

    In your theme options got General Settings and look for the option “Background Gallery Image Cropping/resizing” . Select the option “Images should be displayed without cropping” from the dropdown.

    Regards,

    Devin

    #94827

    Hi Devin

    Ok. I had already selected this option.My screen size 1900×1200. I don’t want my picture to be stretched. For example if my picture size 800×600, I wish that it appears in the same dimension and centered.

    I hope I make myself clear. ;)

    Regards.

    #94828

    It’s about fullscreen slideshow !

    Sorry

    #94829

    That option can be overridden on a per page basis so for the individual page or item you’ll need to look for the same setting in the Gallery options.

    Regards,

    Devin

    #94830

    Hi

    In fact, my real question was :

    How limit the max size ,widht or height, of the display background images ?

    My screen is oversized ,display images in full screen when the left sidebar is hidden is unbearable ! …And images … blurred

    Thank you ( ;) )

    NB : Do you speak french or someone else?

    #94831

    Hi,

    This is not a suggested solution but you can do this on your custom.css

    .avia_fullscreen_slider, .background_overlay {
    position: fixed;
    top: 0;
    left: 400px;
    max-width: 1000px;
    }

    You can adjust the max-width value of the images. You can also adjust the left and top position if you want. The best thing to do is to grab high resolutions image with 1900x1200px dimension in your case. The solutions above is not suitable for all images.

    Regards,

    Ismael

    #94832

    Hi,

    Problem !

    I tried your solution but image appears only partially .

    Height:100%

    But Width 1000px of 1200 !! ( a part of image !!)

    So i tried this (in slideshow css) …

    (.avia_fullscreen_slider, .background_overlay{

    height:100%; /*this changes the height of the image slider*/

    width:100%;

    max-height:600px;

    max-width:800px;

    overflow: hidden;

    position: fixed;

    top:0;

    left:0;

    z-index: 1;

    })

    … and screen only display a part of image 800×600

    Help !!

    Thanks

    #94833

    “Background Gallery Image Cropping/resizing” option is “…whitoutcropping”

    #94834

    I’d like to show you the result … but it’s impossible !

    Did you try your solution ?

    Thanks

    #94835

    If you can create a tempoary admin account for me to take a look at what you have now and if you have an illustration or screenshot to show a bit more on what you are trying to do that would help.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    There are going to be some limitations on what can be done with the big background slider so if you can use larger images, its the best possible solution.

    Regards,

    Devin

    #94836

    Hi ,

    Email sent !

    Can you tell me when you have received the email

    Thanks.

    #94837

    Thank you Devin !

    .avia_fullscreen_slider canvas{

    top:10%;

    left:21%;

    maxwidth: 1000px;

    }

    #94838

    Glad I could help :)

    Regards,

    Devin

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘FLASH LIGHT – Deactivate fullscreen ( full size but not full screen )’ is closed to new replies.