Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #9107

    FYI,

    I recently upgraded to Flashlight 1.5.1 along with WooCommerce 1.4.2. Please be advised the the WooCommerce plugin changes file permission rights without notification through their install process. This has caused numerous problems in installing other plugins until I finally became aware of what was going on.

    Also, the Flashlight update 1.5.1 does not install into a new directory. I first had to uninstall Flashlight 1.4 then install 1.5.1. A suggestion is to install all updates into new directories.

    #63509

    Hey,

    to be honest I think it would be bad practice if every update would create a new folder. This way you’d loose your rtheme settings and WP would display the same theme several times. In addition we’d need to hack the standard wordpress installer which is obviously not a good idea. The best way is to update the files manually by using a ftp client (filezilla, etc.).

    #63510

    Is there an update of the theme?? on Themeforest.net it says:

    ew Version 1.4 out now! The Theme now supports woocommerce. Power your own shop with flashlight ;)

    #63511

    Hi Dude,

    You don’t have to hack anything. WordPress would install the theme in another directory under ..wp-content/themes. it has to do with how the theme installs the file – not WordPress. Other theme developers use this practice and it has worked well for me.

    The more important issue I raised is WooCommerce changing file permissions on a website. This should be stated in the documentation so that we can test the theme and plugin locally prior to uploading to a live site.

    Don’t get me wrong I think the Flashlight theme is excellent and the support here has been tremendous. Thanks for your reply!!

    #63512
Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Flashlight 1.5.1 and WooCommerce 1.4.2 install issue’ is closed to new replies.