Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #170482

    hi there, I just updated to the latest revision of Enfold and find that a link using a font icon no longer works in Safari. It does work in Firefox.

    I have a membership form where I use a font icon as the link for the user to download the form. the font icon should link to a pdf I have in my media manager. I checked the url link and it’s correct. I’ve emptied the cache in Firefox and the link works as it should but still not in Safari.

    While reviewing the link and shortcode I figured the new code reference may have changed so I created the link again and it still doesn’t work.

    [av_font_icon color="#dd3333" font="entypo-fontello" icon="ue887" size="40px" position="left" link="http://pacificpyros.org/wp-content/uploads/2013/06/PacificPyrosMembership-Form-2013-updated.pdf" linktarget="yes"]

    I’ve since created a second simple link that does work but I’d really like to use the font link again. Please help

    thx,

    #170728
    This reply has been marked as private.
    #170962

    Hello!

    @jingle0: Can you give us a link to the website please? Do you have any page redirect plugin installed?

    Best regards,
    Ismael

    #171053

    http://pacificpyros.org/membership/

    The arrow contains the original link that I’m having problem with. I’ve added an additional text link beside it, which works, because we’re in the midst of a membership drive. I didn’t set up any redirects so no there are none.

    #171450

    Hi!

    Looks like you have the same issue on this thread: http://www.kriesi.at/support/topic/iconfonts-links-not-working-in-safari-on-mac/#post-171449

    I will close this one. Please watch out for a probable solution on the link above.

    Regards,
    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘font icon links not working in Safari’ is closed to new replies.