Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #29119


    I’ve noticed this in both the 2.1 version, and the 2.01 versions. Previous to version 2.01, everything worked fine with the fonts. My site is http://drinkallthebeers.com I can change the font in the enfold settings, but after saving the settings, the font doesn’t change. Even if I change the font to a cursive or script type, it remains to be what looks like Helvetica bold. I’m viewing the site on Chrome version 29.0.1547.65 on a mac.


    Hi TylerDrew,

    Make sure that in your wp-contents>uploads folder the dynamic_avia folder has at least 755 permissions and all of the contents inside.




    It has 777 and has both the enfold.css and index.php.


    I should add, I’ve deactivated all plugins to check if there was a conflict, it did not resolve the issue.



    Please remove browser cache then reload the page a few times. If you have a cache plugin, please flush the settings. What type of font are your trying to use?




    No cache plugins, I did empty the browser cache and reload, but no change… I’m at a loss. I’m not sure what font I’d like to use, I wanted to experiment with them to see which ones I liked.


    Found the issue guys, it’s because I’m an idiot. I found some rogue css in my custom css causing the trouble.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Font settings aren't changing font.’ is closed to new replies.