Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #6267

    Hi, my footer is not showing on some pages. I added a slider to the header file to show a slider on all pages. This worked fine. Then suddenly last night the slider and the footer disappeared from some pages. The pages on which this has happened are using the default template.

    Other pages that use the full width template and dynamic templates are fine.

    Can you help?

    Examples below:

    This page is not showing the slider or footer http://www.ecuremapping.co

    This page is fine: http://www.ecuremapping.co/vehicles

    Thanks

    Paul

    #53530

    Can someone please have a quick look at this issue? Its been a couple of days since my post.

    Thanks

    Paul

    #53531

    Hey,

    I think this is caused by a php error because the whole footer code is missing. I’m not sure if it’s caused by your modification (I see no reason why it would work on one page but not on others). I’d blame a plugin – maybe try to deactivate all plugins and see if this solves the problem.

    #53532

    OK thanks. I have deactivated all plugins and still no change.

    Any other ideas?

    Cheers,

    Paul

    #53533

    Please create me an admin account and send me the login data to: (Email address hidden if logged out) – I’ll look into it.

    #53534

    OK I have set you up an admin account. The details should come through to you from the WP admin section.

    Thanks

    Paul

    #53535

    Hey,

    I fixed it – a coding error in page.php triggered the bug.

    #53536

    Hey thanks a lot. Sorry for later reply, I have been sailing away from land for a while and no internet!

    Cheers,

    Paul

    #53537

    Glad that I could help you :)

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Footer and custom slider not showing on some pages’ is closed to new replies.