Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #18584

    Devin,

    I am really sorry to bother you but I am struggling with changing the colour of the header and footer in my Corona theme. Right now both are black and I want to make them white. I tried changing the Quick CSS like you suggested and it did not work. I also tried changing the custom.css file and it did not work (added code to the ‘footer’ section.) What am I doing wrong? Thank you in advance.

    http://www.c8marketing.ca/

    http://www.kriesi.at/support/topic/changing-background#post-15825

    #100036

    Hi h_denisa,

    Try to add this code in either Quick CSS or custom.css:

    .submenu, #socket {
    background: white !important;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #100037

    It did work. Thank you! Only issue now is there is a grey line at the top and black line at the bottom. Can you tell me how to get rid of these two lines. Thank you Ismael.

    http://www.c8marketing.ca/

    #100038

    Hi h_denisa,

    Try to add this code:

    #header .submenu, #footer {
    border-bottom: 0 !important;
    }

    Hope this helps. :)

    Regards,

    Ismael

    #100039

    Ismael – THANK YOU!! I really (really) apprecite your help.

    I do have two LAST questions for you (promise, this is the last time you will hear from me). 1) I want the entire homepage to have a white background. I just noticed that there is a light grey colour behind the main image on my homepage. Can I get rid of this grey colour? 2) I want to change the font colour for the submenus to black. I did everything in this post with no luck http://www.kriesi.at/support/topic/submenu-navigation-font-colour I also searched “corona, submenu” and found no info….help.

    #100040

    Hi h_denisa,

    Can we take a look at your site live?

    The light grey sounds like the header background so adding something like this may work:

    #header{
    background-image: none;
    background-color: white;
    border-bottom: none;
    }

    Regards,

    Devin

    `

    #100041

    Thanks for answering all my questions. I’ve had another issue come up. When I view the the website using Firefox and my ipad there is a another black line (or space) at the bottom of the page. From what I understand it’s the page padding. Can you confirm I need to change the page padding in the stylesheet? If I am being unclear, I can send you a PDF attachment of what I see on my screen.

    #100042

    Hi,

    Please send us the screenshot.

    Regards,

    Ismael

    #100043
    #100044

    Hi!

    Please publish the page – we can’t view/access drafts.

    Regards,

    Peter

    #100045

    Hi there, if you can’t access the link below can you please tell me how I can upload an attachment to this forum or send me an email address for someone that can answer my question. Thank you.

    http://www.c8marketing.ca/

    #100046

    Hi h_denisa,

    Your page background is black so that is just the background color showing because the pages content doesn’t extended to the bottom of your browser window.

    Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    html {
    background: white;
    }

    Regards,

    Devin

    #100047

    Hi there. I am really sorry to bother you again but I’ve experienced another problem with the theme. It seems that when I view the following website: http://jwrl.ca/ in chrome the logo and menu bar does not display properly. It looks great in firefox and internet explorer but for some reason chrome is giving me problems. Can you let me know how I can fix this problem?

    #100048

    Hi h_denisa,

    The logo for some reason is set to a file under https. Check how you added the file to your theme files and if it was by URL, remove the s on https in the url.

    If that doesn’t do it, check the url for your wordpress install in the wordpress Settings>General. If you don’t have a security certificate, remove the s from https.

    Regards,

    Devin

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘Footer and Header Colour’ is closed to new replies.