Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #192841

    Hi there,

    I recently updated the version of Propulsion I am using and now no Facebook or Twitter widgets will work in the footer or side bar area, and the Instagram widget I have in the footer is not updating to feature new photos so I assume this isn’t working either.

    I have installed 5 different Facebook and 2 different Twitter widgets and have had to pull them down because they won’t load. I have approached widget developers and they have tested my Facebook on their sites and it works on their pages.

    This is my website: http://lettersfromletty.com/

    Can you please assist?

    Thank you.

    #193224

    Hey designjunkies!

    Try switching to the Default theme and test if the widgets work.

    Regards,
    Josue

    #196125
    This reply has been marked as private.
    #196188

    Hey Higinia!

    Try adding this code to the Quick CSS:

    #searchform, .social_bookmarks, #socket {
        display: none !important;
    }

    Cheers!
    Josue

    #197292
    This reply has been marked as private.
    #197416

    Hola Higinia!

    Sobre lo primero, me parece que habría que modificar un archivo en el theme, crea una cuenta de administrador y pasamela por este medio por favor.

    Lo de los comentarios, prueba con este codigo:

    .template-single-blog .primary-background.flag {
        position: absolute;
        top: 17px;
    }

    Para ocultar los related entries en la vista individual de portfolio prueba:

    .single-portfolio-entry .related-portfolio, .single-portfolio-entry .hr_flag  {
        display: none;
    }

    Saludos,
    Josue

    #197709
    This reply has been marked as private.
    #197727

    Hola,

    Así es como veo los comentarios ahora:

    Lo del portafolio ya esta:

    http://rosaparma.com/wp/?page_id=74

    Saludos,
    Josue

    #198008
    This reply has been marked as private.
    #198212

    Me parece que eso es un Widget, si no lo encuentras añade esto al Quick CSS:

    #footer .first {
        display: none;
    }
    

    Saludos,
    Josue

    #215338

    Hola Josue,

    Tengo un problema con vuestra plantilla de propulsion.
    Estoy montando esta web:

    http://rosaparma.com/wp/

    y en el menu si despliegas la pestaña work (que iria por años) si le das por ejemplo al 2009 te lleva como a un archivo peor yo quiero que me lleve a las categorias del portafolio del 2009. Es decir a la pagina que te lleva si pinchas en work y le das a mostrar sólo a los trabajos del 2009.

    Muchas gracias,

    Higinia

    #215583

    Hola Higinia,

    Lo que tendrías que hacer es crear categorias de portfolio para cada año y tambien Paginas que usarias como Archivos, a estas les asignarías un template (Template Builder) en el que pondrias un elemento de Portfolio con la categoria/año respectiva seleccionada.

    Saludos,
    Josue

    #215718
    This reply has been marked as private.
Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Footer area not working’ is closed to new replies.