Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #25903

    I’m trying to add a footer in my blog with 3 columns. But it doesn’t show up ?

    I have already activate the display footer widgets & socket on the blog page I have created. In my other pages it works but not on my blog page ?

    And also in Widgets >

    Footer Column 1 >

    Footer column 2 >

    Footer Column 3 all have a blank text widget. I can’t seem to remove it. When I click edit, the delete it says error while saving ? Any thoughts ?

    http://www.blue2x.com

    #128613

    Hi,

    Increase the php memory limit.

    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    Deactivate plugins, see if it works.

    Regards,

    Ismael

    #128614

    Hi Ismael. Based on the link you showed.

    1.) don’t have access to php.ini

    2.) define(‘WP_CACHE’, true); //Added by WP-Cache Manager

    define(‘WP_MEMORY_LIMIT’, ’64M’); <<<< added this in wp config

    3.) # BEGIN WordPress

    <IfModule mod_rewrite.c>

    RewriteEngine On

    RewriteBase /

    RewriteRule ^index.php$ – [L]

    RewriteCond %{REQUEST_FILENAME} !-f

    RewriteCond %{REQUEST_FILENAME} !-d

    RewriteRule . /index.php [L]

    php_value memory_limit 256M

    </IfModule>

    # END WordPress

    << the .htc access file has 256 m, shud i change it to 64 m ?

    4.) haven’t tried install.php , where do i put the code ?

    #128615

    Footer Column 1 >

    Footer column 2 >

    Footer Column 3 all have a blank text widget. I can’t seem to remove it. When I click edit, the delete it says error while saving ? Any thoughts ?

    <<< managed to solve this deactivating accessibility mode in screen options. not sure how it was enabled.

    #128616

    Hi!

    Glad you found the problem :)

    Best regards,

    Peter

    #128617

    Hi Dude, actually it doesn’t work on the latest posts page / blog page.

    Could this be because of the error in my wp super cache ?

    #128618

    Hi dsgnerfw,

    I would suggest de-activating WP Super Cache and then re-try saving your socket/footer settings on that page. Caching plugins that are misconfigured can definitely cause issues.

    Regards,

    Devin

    #128619

    I deleted WP super cache, the old wp super cache cannot be find problem a month ago. Deleted other files as well and reinstalled it.

    It works fine now.

    http://blog.blue2x.com/ << tried adding a footer in the homepage and it works.

    http://blog.blue2x.com/blog/ << still not visible

    in single posts it works now.

    Did I made a mistake creating a page called blog , left it blank . Activated display footer n socket.

    Then on enfold settings > where do you want to display your blog > blog .

    I also deleted old plugins ( folders ) that I didn’t use.

    #128620

    Hi,

    I am not sure what you are asking in the last post. Was it a mistake creating a blog? I can see your blog page and it works. Please explain and if you can illustrate the problem.

    Thanks,

    Nick

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Footer doesn't display in blog’ is closed to new replies.