Tagged: ,

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #180135

    its weird but i cant find the reason why the theme is acting that way. i must have missed something. two of the four footer is not showing on home page but shows on other. please help

    http://webtechnology.ph

    #180422

    Hi Roy!

    It is weird indeed, have you tried disabling some plugins?

    Cheers!
    Josue

    #181347

    Sir, i tried to disable all plug ins and it was yoast that was causing it and worst not only the footer is going crazy but also the widgets. i disabled yoast then fixed the widgets and footers but when i activate yoast again then they go crazy again.

    #181449

    Hi!

    Please create us an admin account and post the login credentials as private reply.

    Cheers!
    Peter

    #184925
    This reply has been marked as private.
    #185314

    any update on this sir.

    #185724

    anyone?

    #186477

    Sir?

    #187012

    Hi!

    I see the same footer Widgets either in the Homepage and in a single page:

    https://webtechnology.ph/

    https://webtechnology.ph/dvr/

    Cheers!
    Josue

    #187894

    hi.

    the only footer widget that will work are of those not included on the theme. but the theme footer doesnt work. please notice footer 2 and 4. its not theme widget. but when i use the theme widget. it doesnt work. but on other pages it will work please check it out.

    #188053

    Hi!

    Your site is no longer using Enfold.

    Cheers!
    Josue

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Footer missing’ is closed to new replies.