Tagged: 

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #3250

    I have an issue where my footer only shows up on the home page and I need it to show up on all pages. There is a contact form link box, a copyright, and a facebook logo but they only appear on the home page and not the other pages.

    Any ideas?

    Thanks so much!

    -Rob

    #41357

    Hey,

    it sounds like a HTML syntax error (div structure isn’t correct). Maybe you want to check your site with W3C validator: http://validator.w3.org/

    It will very likely report some div/html syntax errors – please try to fix them.

    #41358

    I ran the validator and everything went successfully. It read “This document was successfully checked as XHTML 1.0 Strict!”

    Notice any issues? Let me know if you need to see the domain and I can send it to your e-mail (which I don’t know by the way). I can also send you any code you may need.

    Thanks Dude, you rock!

    [code deleted - Dude]

    Notice any issues? Let me know if you need to see the domain and I can send it to your e-mail (which I don't know by the way). I can also send you any code you may need.

    Thanks Dude, you rock!

    #41359

    Hey,

    What’s the site URL? The source code usually gives away the problem location (by where it stops).

    Have you made any modifications to the code (in any theme files).

    Have you tried disabling all your plugins to test whether this is the cause?

    Please use http://pastebin.com to post code in future :)

    James

    #41360

    http://d2753470.u26.hosting-advantage.com/

    I am unsure if I modified the theme files.

    #41361

    Hey,

    try to upload template_fullwidth.php and page.php again. Maybe you deleted the get_footer function.

    If the problem persists try to deactivate all plugins – maybe they conflict with the theme somehow…

    #41362

    Dude, I tried uploading both of those and no luck. I also deactivated the plugins and no luck. Can you please send me new theme files for the display theme? I think I have corrupted files. My e-mail is (Email address hidden if logged out) .

    Thanks Dude!

    #41363

    Hey,

    please download the theme files from themeforest. Log in and click on “Downloads” to download the file again. I’m pretty sure that TFs file isn’t corrupt, otherwise more user would report this problem…

    Did you try James suggestion? Did you try to deactivate all plugins?

    #41364

    Dude,

    I tried deactivating plugins and that did not work. I also went to themeforest.net and went to downloads and nothing was there which was very strange. It should be showing the Display theme that I purchased. Can you please just send the display 3-1 theme files that I purcahsed for $40 to (Email address hidden if logged out) .

    Thanks

    #41365

    I contacted Kriesi – he’ll send you the theme files :)

    #41366

    Hey! Please either send me your purchase verification code for the file or contact me using the form on this page: http://themeforest.net/user/Kriesi (the form also sends which themes you purchased)

    Once that is done I can send you the files directly :)

    Cheers!

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Footer only shows up on home page, I need it on all pages.’ is closed to new replies.